Ducati Scrambler Forum banner
1 - 12 of 12 Posts

Registered
Joined
1,313 Posts
I can't help from a mechanical knowledge point of view but just for information, my 2015 Icon always starts but I'd say it sounds like it turns over very slowly. Always as.
 

Registered
Joined
63 Posts
2021 desert sled fast house starting troubles . Each morning it seems like it will never start . Anyone else having this problem ?
Yes, both our 2021 Desert Sleds have that problem, specially on colder days. The Ducati dealer here in Madrid is very aware of this problem as it happened when they delivered our bikes to us. We left one the bikes with them so they could figure it out. Some weeks later we got it back with no solution or any recall plans. They told us they think is related to the euro5 messing with the lean way the bike runs, but go figure...

As we got them back in April, we've only used them on hot weather but now that the colder days are closer, we shall see what happens.
 

Registered
Joined
63 Posts
Hot or cold I don't touch the throttle. 2015 Icon fires right up. If I hit the throttle at all it takes forever to start.
I think SeeYee meant the actual red ignition button. Nevertheless, the problem on the 2021's Desert Sled is not solved by hitting the throttle when starting up... it does indeed make it worse if anything.
 

Registered
Joined
2 Posts
2021 desert sled fast house starting troubles . Each morning it seems like it will never start . Anyone else having this problem ?
I have a 2019 Desert Sled (9,000 miles). Same intermittent cold starting problem. After having dealer check everything and finding no real problems we removed the carbon canister (don't know if every country requires one). When I start it, turn on ignition, wait until it cycles, then count to ten. Don't know why but this seems to have solved the problem.
 

Registered
Joined
21 Posts
I have a 2019 Desert Sled (9,000 miles). Same intermittent cold starting problem. After having dealer check everything and finding no real problems we removed the carbon canister (don't know if every country requires one). When I start it, turn on ignition, wait until it cycles, then count to ten. Don't know why but this seems to have solved the problem.
Hey DUC Girl...
Do a search on My 4 Year old posts about hard starting..
2015 Scrambler Classic Starting Issues
or on " Ranger Bob"...
I had the same problems as You... I always "Top off My Tank" before parking...
You can read all of My issues in the post. I Bet it mirrors what You are experiencing!

Yer 'Ole Pal'
Ranger Bob
 

Registered
Joined
1 Posts
Hi there, have you ever considered an ECU reflash to fix the cold running issues? I have fixed quite a few Scramblers that had the same issue here in Germany.

Cheers,

Daniel
Hi Daniel, pls could you provide me with more info about this "ECU reflash"? I have the same problem and my dealer, or actually Ducati, doesn麓t know how to fix the problem. Thank you, Tomas
 
1 - 12 of 12 Posts
Top