Ducati Scrambler Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Got these installed on my ft

1. 2 x 55w halogen aux lights
2. accessory indicator light mounted in the hand guard
3. extension from battery for my heated gloves

now here is the problem

When I start the bike all is well and all accessories are in use.

but when the bike revs past 4000 rpm the right aux light starts to dim !!!! and then flicker.


any ideas on what is happening?

thanks
 

·
Registered
Joined
·
178 Posts
Did your battery die?

Could be drawing more than alternator can supply and draining battery in process???
 

·
Registered
Joined
·
182 Posts
at first thought it sounds like a loose/bad connection or earth that is vibration related/effected ?

It could even be a faulty 55 W globe,

If it where the source power, everything would be dimming/flickering.

You could swap sides for the globes to see if the problem is with the globe or the wiring set up.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
I don't think it's the problem with battery. It's a new bike. Alternator produces 490 watts so there is more than enough.

Will try swap sides and see it it is reproduced
 

·
Registered
Joined
·
733 Posts
How did you wire in the aux lights?

A relay from battery and power from existing light to activate the relay? or all wired from the one feed?

If everything is off the one feed then could be dangerous - but again would not expect just one light to dim..
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 ·
Lights have a relay and a switch.

IPhone charger connected via a converter and switch.

Heated gloves direct to battery via a switch.

Haven't had a chance to check connection yet. Will be checking this Friday 28/10.
 
1 - 6 of 6 Posts
Top