Ducati Scrambler Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Something strange happened today. When downshifting to first gear, I hear this strong grinding sound and pulsing from the gear lever. This only happened when downshifting to first. Any ideas?
 

·
Registered
Joined
·
764 Posts
Sounds like the clutch isn't disengaging.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #6 ·
I tried to replicate the problem but nothing so far. Maybe the cluth failed to engage that time for some reason. I don't know, but so far it seems fine.
Thank you.
 

·
Registered
Joined
·
140 Posts
I had the same on my bike but it only happened when I upshifted clutchless under high acceleration with a throttle blip between shifts. When I then down shifted with the clutch, I got gears grinding or false neutrals. I won't be doing that again.
 

·
Registered
Joined
·
205 Posts
If you get a false neutral, between 4 and 5 for example, it's always going to grind or clunk when you hit the shift again.

Sent from my SM-G900I using Tapatalk
 

·
Registered
Joined
·
1,565 Posts
Why would you blip on clutchless upshifts??
Exactly, me thinks there lies the problem. Unless of-course by blipping he means just closing and quicly opening in order to upshift. Opposed to actually trying to add a blip to the process.
In my experience missed gear changes are much less likely while doing clutchless as it's way more positive, if done correctly.
 
1 - 12 of 12 Posts
Top