Ducati Scrambler Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Hi!
When I apply throttle after engine braking there is a annoying "play" in the drivetrain/transmission makes the bike feel jerky. Just as if the chain is not tightened, but it is. I know that is always a little play in the backwheel when you are in gear, but this just seems a little bit too much. Anyone else have noticed this?
 

·
Registered
Joined
·
151 Posts
How long have you had the bike and how long has this been going on?

I find rev matching to be a bit tougher with this bike (difficult to know which RPM range I will end up in as I'm still getting used to the close gearing and hard to get there with a blip as I'm not 100% used to the throttle taper). Typically, I will approach rolling on the throttle very smoothly for the first 25% or so as that part of the taper can be abrupt in situations like that.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #3
It has being going on since I bought it, I think. It has 3000 km on the ODO now. I cant rev match from 6–5 then I get a false neutral, if I do a regular downshift it works. I think the gearbox is untight between 1–2 gear, always a clunk. And I still have trouble finding the neutral if I go from 2 gear, from 1st no problem.

I testrode another scrambler and the gearbox on that one worked like a dream compared to mine!? Strange that it can be so much differences.
 

·
Registered
Joined
·
151 Posts
It has being going on since I bought it, I think. It has 3000 km on the ODO now. I cant rev match from 6–5 then I get a false neutral, if I do a regular downshift it works. I think the gearbox is untight between 1–2 gear, always a clunk. And I still have trouble finding the neutral if I go from 2 gear, from 1st no problem.

I testrode another scrambler and the gearbox on that one worked like a dream compared to mine!? Strange that it can be so much differences.
I rarely even try to hit N from 2 anymore, no issues from 1 to N ever though. Definitely always clunk in first gear and slightly less of a clunk into 2nd...but that's every bike I've ever ridden. As for the false neutral from 5-6, a lot of people report that. That was something I experienced quite a bit in the first 600 miles, but haven't had an issue since (at 1200m/1930km currently).

As for the surge when laying on the throttle after engine braking, I would wager you are just be experiencing the abrupt throttle taper. I've definitely experienced what you are talking about. The engine braking is pretty heavy on this bike (which I like) and the fueling is not linear, especially in lower RPM...jumping from engine braking to 4k RPM quickly will definitely result in a surge.
 
1 - 4 of 4 Posts
Top