Ducati Scrambler Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey everyone.

I just picked up a lightly used 2017 Scrambler Icon with 1,900 miles on it. Brought her home and went on a ride and I seem to have completely lost 1st gear and neutral. I can run through gears 2-6 but cannot get to N or 1.

I found a great walkthrough on Youtube that shows how to remove the left side of the motor and am going to attempt to diagnose the issue next week once the special Ducati tools I need arrive but I was wondering if anyone else has experienced a similar issue issue?

I searched the forum and found a few people talking about false neutrals, misaligned shift mechanisms, and broken return springs. I was also able to find a parts diagram as well.

I have two questions:
1. Has anyone else has a similar issue?
2. Does anyone know where I can purchase a shop manual for the 2017 Icon?

Thanks for your help.

Youtube Video
Parts Diagram
 

·
Registered
Joined
·
1,137 Posts
I think there's a workshop manual to download on this site somewhere. If you can't find it I'll dig mine out and either upload again or send to you direct (it's chunky at 30 odd mbs).
 

·
Registered
Joined
·
44 Posts
Before you get too carried away, you might consider having your dealer set the clutch oil pressure. They pump oil through the clutch to get more consistent action whether warm or cold. I had similar issues and resetting the oil pressure cured the problem. Just a thought. Others chime in.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Before you get too carried away, you might consider having your dealer set the clutch oil pressure. They pump oil through the clutch to get more consistent action whether warm or cold. I had similar issues and resetting the oil pressure cured the problem. Just a thought. Others chime in.
I'll give that a shot but I cannot get below 2nd gear, the shift action feels empty. Lots of play when I attempt to click down, no resistance. Feels like a mechanical issue. Thank you for the recommendation.
 

·
Registered
Joined
·
44 Posts
I'm trying to recall. It was like my clutch was dragging. I could shift into first or neutral while I was rolling, but once I stopped, I was stuck in first or second and couldn't shift or find neutral. On a conventional clutch (without oil pressure assisting), I would have tightened the cable to remove free play, but in this case that didn't cure it. As I said, the dealer adjusted the clutch oil pressure, and that cured all symptoms.
 

·
Registered
Joined
·
6 Posts
I had a similar but different problem on my 2015 FT. I lost everything above 3rd gear. And when I say lost, I mean it just wouldn't go above 3rd. The shifter felt like I was already at the top gear while in 3rd. Luckily, it was still under warranty so the dealership took care of it for me. He had to replace the gear box. I couldn't get the full details though because we lived in Japan at the time and the owner's English wasn't very good. Much better than my Japanese, but our communication was pretty limited.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I had a similar but different problem on my 2015 FT. I lost everything above 3rd gear. And when I say lost, I mean it just wouldn't go above 3rd. The shifter felt like I was already at the top gear while in 3rd. Luckily, it was still under warranty so the dealership took care of it for me. He had to replace the gear box. I couldn't get the full details though because we lived in Japan at the time and the owner's English wasn't very good. Much better than my Japanese, but our communication was pretty limited.
Thanks for the reply. Hopefully I don't need to replace the whole gearbox :(
 
1 - 11 of 11 Posts
Top