Ducati Scrambler Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
76 Posts
My 2018 1100 on the initial start of the day will sometimes start, sputter and die. Then repeat the process until I'm ready to put drive a wooden stake through the ECU - which is clearly possessed by demons. My bike has just 2000 miles (3500Km) and the frequency of occurrence has reduced as the miles increase. That said, it does happen and my "fix" is to turn the key on, wait for all the whirring and whistling to end, twist the throttle wide open and let it snap back closed. Then (hands off the throttle) press the starter button . It lights right off and stays running at a proper RPM level and, same as for you, is good for the rest of the day.
I don't know of a rational explanation for that procedure to work -- maybe the real trick is keeping my hand off the throttle I'm inclined to try to try to use the throttle to feed it fuel while it's sputtering and EFI systems don't have accelerator pumps. Anyway, it doesn't cost anything and might be worth a try.
 

·
Registered
Joined
·
5 Posts
I’m strangely having this problem as well on my 2019 CR. It just sputters and coughs and dies on the first two or three starts of the day, gives me a huff and a bad attitude for the first five minutes or so (usually in 1st or 2nd), and then it’s fine for the rest of the day. I’m getting it checked in a few weeks (Is it the evap can? Dirty O2 sensor? Wonky glitch in my upmapping? Bad EFI? I have no clue), but until then I’m gonna try this and see how it goes. Thanks for the tip!
 

·
Registered
Joined
·
1,313 Posts
Just a FTR – I never touch the throttle when starting my 800. I switch it on at the ignition, get my helmet and gloves on (not sure it needs the time but this lets the bike go through its little lights and fuel pump routine). Then I just hit the starter and she fires up. Never missed a beat in 5+ years. I am in a fairly temperate climate though.
 

·
Registered
Joined
·
1,110 Posts
Just a FTR – I never touch the throttle when starting my 800. I switch it on at the ignition, get my helmet and gloves on (not sure it needs the time ut this lets the bike go through its little lights and fuel pump routine). Then I just hit the starter and she fires up. Never missed a beat in 5+ years. I am in a fairly temperate climate though.
Same here. The owner should never have to touch the throttle on a modern fuel injected bike during start-up. Let the electronics do their thing then when they are ready hit the start button and remove hand once the bike fires.
Who pumps the throttle on their car when they start it for goodness sake?

The OP should take the bike straight back to the dealer. It probably has a faulty or not correctly fitted sensor somewhere in the system. The dealer will be able to pinpoint it in seconds using the diagnostic codes.
 

·
Registered
Joined
·
11 Posts
Because of some gas supply issues here on the east coast (a couple of weeks ago), i was forced to put some regular marine gas in my motorcycle. Not much, like a gallon. I believe this caused some very difficult starting events. Ran it all out and refilled with better gas and now starts and runs like a champ. I believe fuel quality and octane makes a significant difference in how these bikes start and run. I can put anything in my old KLR and it will run no differently. LOL
 

·
Registered
Joined
·
63 Posts
My father and I recently got two brand new sparkling blue 2021 desert sleds and since the day they were delivered to us, on cold days they both have a weak start. On the delivery day, when the dealer started both of them, one of them stalled. We left one of the bikes with the dealership so they could look at what was wrong. They haven't been able to figure out a solution yet but they told us it could be related to the Euro5... who knows, what matters is that they acknowledge there is a problem and that they have no idea what to do.

In the meanwhile we use the bikes as usual. If it is a cold day I start the bike (I never use the throttle when doing so, in fact when I've tried the engine stalls quicker) and leave it running for a couple of mins like @Deano968 and the issue is gone. On warmer days there is no problem at all.
 

·
Registered
Joined
·
6 Posts
I have similar issue with no throttle response when blipping to rev match from 2nd to 1st on a just purchased 2018 Scrambler 1100 with 2100 miles clocked. Order of what to look at first - lots of suggestions above just wondered which were most effective?
 

·
Registered
Joined
·
9 Posts
I have similar issue with no throttle response when blipping to rev match from 2nd to 1st on a just purchased 2018 Scrambler 1100 with 2100 miles clocked. Order of what to look at first - lots of suggestions above just wondered which were most effective?
Problem with my bike has disappeared by itself over time. I'm at 5k miles now and I no longer experience any issues with the cold engine stalling after start. I'm not sure what it was but it stopped happening.
 
1 - 15 of 15 Posts
Top