Ducati Scrambler Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I’ve picked up a brand new 1100 but the tail light and number plate light aren’t working. The brake light works fine. The 5 amp fuse blows as soon as the bike powers up. Anyone come across this before? My dealer have asked the factory for advice, but I’d be interested to hear anyone’s opinion. It’s inconvenient that I can’t use the bike at night, but at least I can still use it in daylight.
 

·
Vendor
Joined
·
35 Posts
Take all tail light and number plate bulbs out and change the fuse. Check sockets for obvious problems. If the fuse still blows, then the short is somewhere in the wiring. If not, then put back one bulb at a time and find out which one is shorting to the ground.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
As it’s still under warranty I’ll let the dealer do that, but thanks for the advice. Hopefully it’ll be an easy fix.
 

·
Registered
Joined
·
896 Posts
It concerns me that your dealer apparently needs to refer to the factory to be able to diagnose a basic apprentice level electrical issue. It’s obviously a short and all they have to do is methodically check the wiring until they find it. It’s the sort of thing the most junior tech in the place should be able to do.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
Well the dealer managed to find the fault, within the number plate light wiring. New section on order and they’ve bodged a makeshift to keep me going.
 
1 - 5 of 5 Posts
Top