Ducati Scrambler Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
I have a 2015 icon with just over 8000 miles on the clock
When starting bike from cold the engine seems to struggle to turn over but the bike starts reasonably quickly then when i put in to first gear it goes in with a loud clunk and the bike lurches forward once bike is warmed up the problem goes away
The other day when i tried to start it it luched forward and stalled with the clutch in and the bike in gear i tried to start the bike and it was trying to drive forward on the starter
I am wadering if i have a clutch problem with the bike as it is soon out of warranty any info greatly recieved as i dont want to end up with an expensive repair bill
 

·
Registered
Joined
·
3,039 Posts
Sounds more like a combination of cold oil and a wet clutch.

When was the last oil change, and what type of oil was used?

Did it have its 7500 mile service?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
Was serviced at triumph dealer were i bought it at 7500 miles
And also fitted new belts so should have castrol synthetic oil in
I have noticed my engine oil has emulsified due to cold weather
Issue only happens when starting from cold once warmed up problem goes away
 

·
Registered
Joined
·
3,039 Posts
You could cover the oil cooler in cold weather, so the oil gets warmer. But won’t prevent a grumpy clutch in the morning...
 

·
Registered
Joined
·
1,138 Posts
Any chance it could be the adjustment Max (Stamas - don't assume I have any mechanical knowledge just a thought!) :)
 

·
Registered
Joined
·
481 Posts
Let the bike warm up longer in colder conditions and it should minimize if not prevent the lurch forward. In any case, the lurch forward is only a one time deal? It happens to me also, it is what it is.
 

·
Registered
Joined
·
209 Posts
2018 bought brand new here.

Hard start first thing is normal. There is a thread or two about why this could be, whether high-gauge wires or the nature of the engine itself. My bike sits on a battery tender when not in use and still does it; I'd use one if you are at all concerned.

Clunk going into first is normal, especially but not limited to when going through neutral from second.

Slight lurch going into first is normal when starting cold. I'm not concerned about your clutch adjustment, I had my first maintenance done by a highly reviewed Ducati tech who made everything else slide like butter when I picked it up. So if mine does it, chances are it is adjusted correctly.

It's good to be in tune with your bike, though. Thanks for checking with us.
 
1 - 8 of 8 Posts
Top